您的浏览器禁用了Javascript,可能无法正常浏览我们的网站,请更改后再进行浏览,谢谢
主 题: Eweb编辑器在IE9.0下无法正常使用
已阅:1094 / 回复:0(楼主)
因为在ie8.0或ie9.0中无法正常使用ewebeditor是因为anonymous()函在ie8.0和ie9.0中不能使用,只能用onclick(event),而其他8.0以下的只能用anonymous()。你改成360浏览器也解决不了问题,因为360浏览器使用的依然是ie内核。QQ浏览器可以的。建议还是使用ie浏览器。
以下方法可以解决此问题:
方法一:修改网站admin下的所有.asp文件,在<head></head>之间加入<meta http-equiv="X-UA-Compatible" content="IE=7" />加入这段代码可强制以ie7的兼容模式来访问网站,此修改不影响其他浏览器的访问。
方法二:这种方法比较简单,在服务器iis网站属性中,添加自定义http头名为X-UA-Compatible,http头值为IE=EmulateIE7 这样的话网站所有的文件都会自动在<head></head>之间加入<meta http-equiv="X-UA-Compatible" ontent="IE=7" />  
方法三:
楼主将自己的浏览器ie8.0卸载,改成ie7.0,就可以使用后台编辑器了。
个性签名
建网站188元 0531-66814598
作者:xueok (2013-12-25 9:35:10)
188元建网站 免费试用 满意付款 0531-82862131

目前不允许游客回复,请 登录 注册 发贴.